Meter spikes in Cubase 12.0.30

Hi, after installing the newest Cubase update I have been experiencing random spikes in the peak load meter. This occurs even when I have an empty project open.

Things I have already tried changing:

  • multi-processing settings
  • ASIO guard settings
  • Steingberg audio power scheme settings

Has anyone else had or fixed this issue?



1000s of us have identical issues, and if you search on the forums over the last 4 years, you can find 1000s of threads on it. Sometimes a problem with this same signature winds up being because of some other cause, but the vast majority of the time it is an issue related to multicore scheduling & multimedia multi-threading on windows and Mac.

Try this:
Go into your motherboard’s BIOS and disable hyperthreading (multicore), disable all CPU power management and dynamic clocking (p-states, speedstep, etc), then try this again with ASIO guard enabled or disabled. An older system of mine was good with ASIO guard always off, and my newest system does better with ASIO guard on. (on top of altering power mgmt and multicore)

Steinberg likes to ask users to try 800 other troubleshooting steps, including replacing most of your hardware, exhaustively testing all hardware, removing all other system software, etc, before they will begin to acknowledge that this might be the dreaded ASIO internal overload issue, but Ive been doing this long enough to start here - and then go to other troubleshooting steps if these fail.

Good luck.

1 Like

i am facing the same issue on my i9 12900K , Asus Z590 Hero MB . the random spikes are just terrible to control even after doing all the optimization . is there a detailed step by step procedure to get by this issue . have been a cubase user since 10 years in mac never faced this issue but recently i switched to windows and i am getting mad to solve this . please help