Meter Tab Missing

Want to do some mastering and the meter tab is missing in the right panel, any suggestions please!

image (1)

I guess that you are using the Pro version of Cubase (as apparently, there is no Meter tab in the other ones).

Have you checked, with a [right-click] on the Right zone header, that the Meter option is ticked ?