Metering level lights redcued to a minimal low and sound level dropped a bit

Hello,
ISSUE= METERING, how= the visible metering of the volume has suddenly become very low. This is occuring in both the audio track + fx track. Both the input bus and the ohtput bus show metering as normal.
When= i had set up my sound level but experimenti with send levels as destinations for both pre and post fader, i had switched on amplitude in the output bus.I then went to back the project which had no recorded files ,and then savee as template.
I then went to re-open the template through closing down cubase first and chosing my template from the hub.

Sorry but I feel bad saying but somehow when creating my template save i must have stuffed up because i could only find the template folder i had created and no template projecr, but luckily i had backed up before making template so i just reloaded and that is when i noticed tbis issue.

I am using Cubase elements 11 AI LE I am using Yamaha UR12 interface.
It must be stated that although the metering is very low and sits at the bottom, only moves up a liittle, but volume is ok that can be heard, it is however slightly lower in volume power so i am guessing there is some disconnect between the audio track or the volume post fhe input bus to do this.
I cant make this any less words, any less an there would be insufficient detail, hope that is ok.
Thanks for your help in advance
Regards,
Adrian.

Maybe put some paragraphs in this wall of text to make it readable?

I gave up on line 10…

1 Like

Hello,
ISSUE= METERING, how= the visible metering of the volume has suddenly become very low. This is occuring in both the audio track + fx track. Both the input bus and the ohtput bus show metering as normal.
When= i had set up my sound level but experimenti with send levels as destinations for both pre and post fader, i had switched on amplitude in the output bus.I then went to back the project which had no recorded files ,and then savee as template.
I then went to re-open the template through closing down cubase first and chosing my template from the hub.

Sorry but I feel bad saying but somehow when creating my template save i must have stuffed up because i could only find the template folder i had created and no template projecr, but luckily i had backed up before making template so i just reloaded and that is when i noticed tbis issue.

I am using Cubase elements 11 AI LE I am using Yamaha UR12 interface.

It must be stated that although the metering is very low and sits at the bottom, only moves up a liittle, but volume is ok that can be heard, it is however slightly lower in volume power so i am guessing there is some disconnect between the audio track or the volume post fhe input bus to do this.
I cant make this any less words, any less an there would be insufficient detail, hope that is ok.
Thanks for your help in advance
Regards,
Adrian

I can’t understand what you are trying to say… what is your native language?
and it seems that you have more than one problems… something with templates and something with level changes… that’s all I understand

These are three different versions…

Are u serious. Ah i give up on ya mate. By the way that is my version of cubase. It was originally cubase ai le 9. This is the program is obtained after purchase of the Yamaha UR 12 some years back. Then i upgraded to elements 11 but it still carries those identification names ai and le with it in ‘about cubase’ tab within the program itself and as the saved folders when i installed/downloaded it. By the way you should go have a beer, or something anything just to relax a bit…dont waste my time with your negative attitude. Some help…Me thinks dont use forum anymore just instead rely on solving problems be oneself which is what I normally do, but just thought i’d reach out and ask and this is the carry on. bye bye nice person

Do whatever you like… just tried to help…

Hi Steffen, I know it is months down the track, but I feel it is best if I add this. I don’t know what caused this issue at that time to make the metering level so low. All I know is things eventually returned to normal. There is a fair amount of science to understand in Audio Engineering, it’s interesting but very dynamic.

You are/were right. I did mention a couple of conditions I felt possible may have been linked to the issue at the time be it templates, and saving/backing up templates etc which were done after my initial setting up of sound levels including pre and post send levels. So the problem may have seemed to have come about with some temporary glitch after reloading.

It obviously was a uncertain complication, one of which I tried to give some context.

Either way I thought I could just add to that now months down the track. Hope you are well regardless of it all.

A.

I also got metering level problem in Cubase10.5.30
I am using WIN10 system. But maybe my problem is a bit different. The metering level not sync with the audio. When the audio stop(there is no plugin in the tracks), the meter did not drop down instantly.
Like the video below

Hi, please don’t shot the messenger here but I noticed an incoming message.

I looked at your video.

Once the audio finishes playing. You press stop. I see record is activated. I don’t see monitor activated.

Thus my first impression here, is without your monitor button being activated it is not going to meter the volume or the input source. By the the way that is the button on the left of the record button of which should colour as orange when selected.

Possibly there may be a different record option which allows sound to be registered without and metered without the monitor selected as ‘on’ but I often don’t use any option like that.

Mate, my issue had confused me at the time, and I could only think there was a mis link between my plug in and the source input to the source output.

As such the metering of your ‘drums’ here relies on the vst to be monitoring the input after the input bus routes the signal to the desired track. So just check the input bus is assigned to this particular track for your drums. Go to the ‘e’ symbol just under the panner of this picture at the end of your video select it. Then check you have the right input bus being directed to the desired track, then select ‘monitor’ then give it a go.

Hope that helps. I won’t be able to offer any more help than that, but feel free to ask and I may see if I can…Hope it all goes well.
Cheers Ad

Sorry Adman,
Sorry about that because the problem is quite serious I am really worry about that.
Can I reply email here for solving my problem.
The video I attached. All my input options are off and all the plugins are off. I just import a wave file then press play and stop. The meter drop very very slow after no audio. ( in both channel meter and master meter)
Moreover, I also got crackles problem in Cubase I have post in the forum. I hope those problems can be solved. I am really worry about because these problems really annoying my daily works.
Thanks
Best Wishes
BC Lam

「Adman via Steinberg Forums <steinberg@discoursemail.com>」在 2021年6月20日 週日,14:00 寫道: