Metering while recording?


so I am recording on an audio track and the audio is recorded on that track, but the meter does not respond to the input when recording. The Mic input in the mixer does show the input metering… do I have things set-up correctly if its only showing on the mic input channel on the mixer and not the actual track that is being recorded on?

Thank you,

is your monitoring button engaged during recording?
if the metering is post fader and no monitor engaged nothing will pass through the channel… set metering to pre fader or input metering should enable the meters

thanks! looks like it was the monitor button. But how do I change the monitoring between pre & post fader? Thanks!

metering… you asked for metering… right click on the meters?