Meters are Moving yet No Audio is Recorded

I use Cubase Elements 11 to record mic and guitar audio just fine.

Yet at times a plugin or other source is on a audio track feeding a signal. I can see the meter levels moving, hear the audio but when I activate Record nothing gets recorded.

Seems odd, not sure why. Have I missed something is it a bug, my audio driver??

please help - Dan


Is it just a noise, or do you see relevant signal, while monitoring (not recording)?

What exactly does it mean? Is the Audio Event created? What happens, if you normalise the Audio Event? Do you Enable Record on the given track and then press Record on the Transport Panel?

The meters follow the audio signal, it’s not line noise.
Yes I do what I would normally do to record a track.

Currently, I have this happening on an Instrument Track. I am using a new plugin Tactic and I hear notes and see the meters move, my settings look right… but when I try to record, nothing gets saved.

Am I not to assume when I see meters move there is a signal I can capture?

I thought at one point to route the signal to an audio track but that has not been successful.

ya confused - Dan


Sorry, I don’t understand it, now. Do you want to record audio signal to an Audio track or MIDI data to an Instrument track?

My apologies Martin I am getting a bit mixed up. :confused:

Issues with audio tracks have happened but let me focus on a similar problem that I see happening this morning.

After testing…I think I have narrowed down the current issue. I have a plugin (Tactic) that is driven by the Cubase clock. When I Play Cubase Tactic runs and I hear a sequence pattern and see the meters move.

When I try to Record that track I get nothing saved in the track event. Perhaps becouse these are not MIDI events that are triggered by my kybd, I have tried other ways to save the “music”.

I have tried to send it to an audio track and a MIDI track with no success. Frankly, I do not understand why it is not recorded on the original track (as I see levels moving).

So what is the process then to record these kinds of clock-driven plugins.

Dan from Toronto


In general, you don’t have to record it, you can keep to operate in the real time.

Or you can export it and import it back to the project. Or you can use Render in Place. Or on Cubase Pro, you can record from an output to an input. But none of these is needed in most cases.

Sorry, I don’t know the plug-in and it wasn’t obvious from the introduction video. Is it an Effect or is it an Instrument? Is it triggered by audio signal (Effect) or by MIDI Notes (Instrument)?

Hi again
Elements lacks render in place or other conveniences. :slightly_frowning_face:

The Tactic plugin plays samples in a semi-random sequencer. In composing a piece I would only want it to run for a small part of the tune so it needs to either be controlled by MIDI events or have the audio recorded on another track.

(…And now it’s really acting weird. I can not turn the track audio off.! I hear it all the time in Play mode. :dizzy_face:Buggy? So I deleted the track and added it back.)

Anyway, the user logic is poor. If you do not have the full version of Cubase it leaves users with this mystery. And my only roundabout fix in Elements is to solo the track, do a mixdown export of a few bars and set it to Create Audio Track.

Now I have a wave file in an Audio track that I can edit. :blush:

Is this how I am to capture my plugins sounds in the future? Is there no better/simple way?



Yes, this is one of the limitations, of Cubase Elements edition. As I din’t know, you have Cubase Elements only, I mentioned the option here:

Hard to guess, I still don’t know the basics of the plug-in, because you didn’t answer my questions:

But it seems, you sorted it out. I’m glad.

Many thanks Martin for sorting out some of this for me.

Blockquote - Is it an Effect or is it an Instrument? Is it triggered by audio signal (Effect) or by MIDI Notes (Instrument)?

Seems like neither at this point. It is triggered by the Cubase clock when in play mode. Tactic can play up to 8 samples in a random sequence pattern. A keyboard input does not start it. (it is not an effect)

I think software wires are crossed somewhere. I will contact Glitch Machines and enquire.

Be well - Dan :sunglasses: