Metronom Sound weg

Egal welche Einstellungen ich auch mache ( Asio auf alle möglichen Varianten gestellt). Metronomeinstellungen hoch und runter geändert.
Mein Click ist ein fach nicht mehr zu reanimieren (optisch angezeigt wird er im Transportfeld).
Möglicherweise wieder mal was ganz banales… aber ich verzweifle fast.

Bin für jede Hilfe dankbar

VG Matthias

Control Room aktiviert?

Hi,

den Click für den gewünschten Ausgang aktiviert? (F4).

Gruß Ruby

Hi zusammen,

Control room habe ich nicht (da Cubase elements 9.5).
Wenn mit Ausgang folgendes gemeint ist:
“Metronomeinstellungen/Click-Sounds/MIDI-Ausgangsanschluss/…”
Hier habe ich auch alles ausprobiert.

VG Matthias

Hi,

F4 war falsch von mir. Seit 9.5 sind die Audio-Click-Ausgänge in den Metronom-Einstellungen direkt.

Schau Mal ob die hier den richtigen Audio-Ausgang gewählt hast. Den zweiten Pfeil nach unten kannst du ignorieren. Du hast ja keinen CR.

Gruß Ruby

HI Ruby,
bei dir sieht das ja schön aus.
Bei mir stellt sich das anders dar:
ERstaml noch dieVersion
https://www.dropbox.com/s/kkpmqucm6tf6gpq/version.png?dl=0:
Metronomeinstellungen:
https://www.dropbox.com/s/pz5m58b6o2zg6uw/Metronom.png?dl=0

VG Matthias

Hi,

dann doch noch in den VST-Verbindungen ? (F4) (Screen von der 9.0er Version)
Wähle hier an welche Outs die Klick geroutet werden soll.

Gruß Ruby

Hi Ruby,

auch hier geht nix:
https://www.dropbox.com/s/15w62fl453x8sva/VST.png?dl=0
Bei mir gibts hier keine Spalte namens CLICK …

VG Matthias

und bei den Ausgängen?

auch nix:
https://www.dropbox.com/s/tjdourg9kgiyekp/VST-out.png?dl=0

VG Matthias

Hi,

ich habe kein Elements. Ich weiß auch nicht ob man das Klick-Routing in Elements tatsächlich bearbeiten kann. Sieht nicht so aus.
Spontan fällt mir dazu leider auch nichts mehr ein.

Gruß Ruby

Problem gelöst:

Die konkrete Ursache was jetzt an den Metronomeinstellungen falsch gewesen sein sollte, konnte nicht geklärt werden, da die Einstellungen die gleichen waren wie zu dem Zeitpunkt als es nicht funktionierte.
Abhilfe konnte ein Zurücksetzen der Voreinstellungen von Cubase schaffen.
Vorgehen wie hier beschrieben:
https://www.steinberg.net/fi/support/knowledgebase_new/show_details/kb_show/safe-start-mode-resetting-the-cubase-preferences.html

Vielen Dank nochmal an alle
VG Matthias