Metronome click record blend with audio track.

Here is a screenshoot. The clicks of the metronome are recorded in my audio. Even if my mic is turned off.
My config is also in the image.



http://imagebin.org/229023

Also when I enable pre-count, if I stop the recording, then restart it where I stopped it. I will go back 4 bars and override what I recorded with the new recording. :angry:

Thanks

What is the noise before the very first click? Or is it click and something? What is this? Can you export this as MP3 and send it to us?

Here is the ogg.
Untitled2.zip (128 KB)

Control Room enabled?

Check your soundcard’s ctrl panel. There might be a button checked that’s called “record what you hear” or something similiar. If no such button exists, make sure that you don’t have multiple outputs engaged simul.

Cheers.

I don’t have Control room cause I run Artist. I am running different connections. Here is the result when I record with metronome.

  1. The metronome dose not record on track, but no voice either.
  2. The voice record with the metronome beep, blended track (Original problem)
  3. The voice dose not record, the metronote record beeps in the track.

Can you send us more information about your setup? Which driver are you using? How does it look (any Control Panel)? How looks settings of your tracks, during the record?

I agree with Jeff Hayat. It looks like “all you hear” settings.

Basic setup.zip (69.7 KB)
Ok.

I suppose you will need a small mixer. the sound which cubase outputs should not be recorded again. and you have only stereo left and right output on your soundcard.
you maybe can try this one: http://www.thomann.de/at/behringer_xenyx_802.htm

There is realy no Control Panel of SoundBlaster product (which is not sound card good for music production)?

What exactly means “Mix FL” output. I know, this is Mix front-left. But what is the Mix?