Metronome click too soft in Dorico 4.0.1

I’m using NotePerformer with Dorico 4.0.1. But I understand that the metronome click is played through HALion Sonic SE. So in the Dorico mixer I can increase the level of the Dorico Beep (Woodblock), all the way up to 6.02 but there is hardly any increase in volume if any at all. However, I can lower the volume to nothing. This behaviour is very different from Dorico 3.5… Loud music now drowns out the metronome in 4.0.1

Is there anything I can do?

In the Playback Options dialog (Library > Playback Options) where you can change the sound of the metronome, below that you can also increase the velocity for the beats.

And by the way, it’s not HSSE that generates the click, it’s an own little VSTinstrument called DoricoBeep.

1 Like