Metronome doesn't play since 9.5 ?

can’t get a metronome click since 9.5 … used to be able to active the little speaker in audio connections, to route to outputs 1/2 but nothing there now?

help ! :astonished:

Have you routed the click to an output in Metronome Settings?

can’t seem to find a routing option in metronome settings … ?

I guess you’re missing that there are now 3 Tabs on that window (look at the top of the window): you are in the General Tab, go to the Click Sounds Tab

Oops, sorry I see in your screenshot that “Select Audio Click Outputs” below “Use Audio Click” is missing.

From the manual p. 228: “Select Audio Click Outputs: If you use multiple output busses, this allows you to activate the output bus where you want to route the metronome click.”

I think they have removed Click from the Audio Connection window (on the manual page 22-23 is still on the image, but not anymore in the text…), so now if you have just one output buss, the metronome is routed to that, if you instead have multiple output busses, the “Select Audio Click Outputs” is then available in Metronome Setup -> General.

fixed …

when using one output buss, control room has to be enabled.
and metronome activated in the main mix button area.