Metronome drop-outs

As of C5.5 I noticed the metronome dropping out occasionally. It did this on two Win XP SP3 machines and on my Win7 64-bit. Usually it would settle after three or four bars, so it wasn’t such a big deal…

With C6 I’m noticing it is now much worse on my Win7 PC. I’m getting missing metronome beeps constantly and it doesn’t settle down.

This is C6 32-bit running on Win7 Home Premium 64-bit. AI is an RME Fireface 800.

Can anyone advise?

I’ve always had problems with audio click, like occasional dropouts (some beats not playing) in Cubase 5. I can not confirm, if this has changed in Cubase 6, but probably it is the same as in 5.5.
My only advice is to start using midi click (sending click to vst instrument of your choice, like Groove Agent One), or creating two click audio files (hi, lo) and using files instead of beeps.

Thanks for that. Yes, i’m coming around to that conclusion myself. I’ll try a couple of sampled beeps and see if that cures it. If it does (and if we assume this is a genuine bug), you have wonder why Steinberg haven’t taken the same approach?! :smiley:

Have now installed C6 on two W7 PCs and an XP PC - all doing the same thing. Sometimes the metronome disappears altogether until playback is stopped and started again. Only seems to happen with the generated ‘Bleep’.

Given I’m getting this on three different machines, it can’t only be me… can it? :confused:

I am having this problem as well. On my desktop (MOTU 828mk3, XP 32-bit, AMD Phenom Quad) I do not have this problem with Cubase 5.5 at least.

On my laptop, this is a HUGE problem. Sometimes it won’t play. Somtimes it will skip beats, mash beats together. It is aweful and unusable. Sending MIDI seems to be fine, but sending to a VSTi, I get a slight delay on start. To me this makes Cubase completely unusable! The click is an essential piece!

Laptop specs (Win7 64-bit, Cubase 5.5 32-bit, Intel i7 Quad, Presonus Firestudio Mobile). I made sure my drivers are good, checked all the routing and connections, etc. Can’t seem to figure this one out.

Reading around, I have not seen an actual solution. Has this been fixed in C6? I have C6 but I am in the middle of several projects and cannot upgrade.

At least it still works on my XP machine.

Sorry to dig up this relatively old’ topic, but I also did encounter this problem and this, to me, is also quite a big issue.
Is there a solution to this at present or is it at least known by Steinberg?
I experienced the problem on a Vaio laptop running Vista 32-bit.

Talking about ‘old’ topics: http://www.cubase.net/phpbb2/viewtopic.php?t=61499&sid=7167e1801fa17c2ede98a7046b8e1d32
It seems this problem has been around for quite some time… :open_mouth:

I was hoping to find a solution for this “dropout” thing as it is causing me to drink. The dropouts occur only using the audio click (beeps or sounds), and only when multiprocessing is on. I would like to keep multiprocessing on, as that is one of the reasons I went out and bought a multiprocessing computer.

Using the midi click and a VSTi loses the cool features of the Control Room mixer and all it’s glory.

I am using Cubase 6.04. I have an i7-2600k 16gigs of ram using the MR816CSX interface.

I completely adore Cubase in every other area, but this needs to be fixed. I am drowning here.

This is still happening in 6.04, guys. It has been happening for half a year now - that’s a long time to track down a specific, repeatable bug.

It is embarrassing to have to explain this to clients and it is getting very annoying having to deal with it. Invariably it drops out just as the player is about to hit the first note of a take.

Come on, guys. Let’s get this one sorted out.

Upon further investigation, this only seems to be happening when I send the click out to more than one studio output in the Control Panel. If I am only sending audio through one studio out, it is as solid as a rock. It is only when I add the click to the second headphone send “studio Out” that it starts acting embarrassingly silly.

Just an observation.

Upon further investigation, this only seems to be happening when I send the click out to more than one studio output in the Control Panel. If I am only sending audio through one studio out, it is as solid as a rock. It is only when I add the click to the second headphone send “studio Out” that it starts acting embarrassingly silly.

Noticed the same thing :wink:

Issues resolved in 6.0.4

29257 Control Room: When Control Room with more than one Studio bus is active, the metronome
click doesn’t drop out.

How to understand this sentence? Perhaps this is the first step to repair the whole problem with metronome…

Are you asking for a clarification of that last quoted statement? OK, all metronome issues were fixed as of 6.05, and this would include your problems and the issue that occured as the record/play was interrupted with a pause/start via the space bar and elsewhere.

Are you asking for a clarification of that last quoted statement? OK, all metronome issues were fixed as of 6.05, and this would include your problems and the issue that occured as the record/play was interrupted with a pause/start via the space bar and elsewhere.

Okey :slight_smile: One more time :slight_smile:

I installed 6.05 update and I still have the same problem. When I activate metronome click on a second studio bus or third studio bus in Control Room, the click drops out. When second or third studio bus is active and I don’t activate metronome click on one of the busses, problem does’t appear, the click is very solid.

Is there a solution of my problem?

same here - audio and sample click missing beats in Cubase 6.05. and it is worse than in Cubase 5.
hard to explain my customers that Cubase is great piece of software when it lacks… proper metronome?

Well, I don’t use the CR feature so sorry about my comment. Maybe you need to start a new post, something that says, “When I use the two+ bus’s in CR, the metronome fails”. That might get you some attention.

And then one last question? If you disable the CR and use the metronome and enable it to your Stereo Outs, DOES THE METRONOME FUNCTION PROPERLY? My point being that if it fails here, then your DAW has a problem.

OK, one other thought? In the Preferences tab, there is a VST/Control Room header. Have you checked the boxes that apply to the metronome and the CR? I think there are two in particular.

If you disable the CR and use the metronome and enable it to your Stereo Outs, DOES THE METRONOME FUNCTION PROPERLY?

Yes.

Maybe you need to start a new post, something that says, “When I use the two+ bus’s in CR, the metronome fails”. That might get you some attention.

Thanks for advice :slight_smile:

https://www.steinberg.net/forum/viewtopic.php?f=19&t=17786

It is not only the Control Room that is at fault here. The same applies to Cubase 6 Elements. Elements doesn’t have Control Room and routing is all done via the Inspector window on a track by track basis. However, if the CLICK is sent to more than one physical output buss then dropouts occur as mentioned above. Its not the Control Room per se, more a problem with cubase routing the metronome to more than one output. VERY poor performance from Steinberg.

Maybe this is a silly question, but does anyone from Steinberg looks here? Maybe there’s another way to report this problem? Any ideas?