Metronome follow bar and beats at the ruler

Hi, Everybody

I have a problem when I work with my cubase pro 9.

Problem: The metronome will not follow the bars and beats at the ruler-window

How can I make the metronome hit the bars at the ruler-window

Best regards,



What do you mean by the “ruler-window”, please? The metronome follows the Signature, which you can setup by using Signature Track.

Hi, Martin

Thanks for the reply

Ruler-window: At the top of the screen. Options: Bar+beats; seconds, timecode, samples and more

Bars and tempo are not synchronized. The tempo does not hit the bars at the top of the screen.

I have tried to make a Signature track but I cannot see any changes.




Than I would guess, you have other then Bars+Beats select as a Ruler. Click to the arrow on the right side of the Ruler and select Bars+Beats, please.