Metronome is different speed after saving as

I created a project for a tracking session the following day. When I created the project, it was set to 44.1K sample rate. The following day, I realized the producer wanted the project in 48K, so I adjusted the clock, and changed the project rate under settings. Everything seemed fine during tracking, but after the session, I saved it as a “drum edits” version before delving in. When checking the drums against the click, the clock ran much slower.


Did you also change the Sample Rate of your Audio Device, please?

Yes, sir.

Fountain Square House, LLC