Metronome mark to close to note

The metronome mark is a bit too close to the first note for my taste, is there an easyer why than to move all flows manually in engrave mood?

Kind regards

Dorico doesn’t typically provide any horizontal padding around items like tempos, so provided the stem and the text don’t actually collide it won’t take any further action. Your only option to change this automatically would be to change the minimum distance from the staff for tempo items (in Engraving Options) to something large enough to resolve this collision to your satisfaction, but I imagine that will be much too far away from the staff in other situations.

1 Like