metronome midi velocity

Hello everyone!

Sorry if this topic has been discussed already, but I couldn’t find it.

Is something I am doing wrong, I cannot get the metronome velocity to work. No difference if I set the First Beat velocity 2, or 127. The same with the Subsequent Beats.

Any help? Thank you.

I have a feeling that DoricoBeep is not velocity-sensitive. But you could use a different sound source for the click if you like.

Hi Daniel, I tried with percussion sounds from the Halion… and did not work.

But after reading your message I thought I should try with a fresh file. I created a new piano file, and assigned the metronome to the Halion piano instrument and the velocity works perfectly! It seems that my template got some problems… probably being recycled too many times from Dorico 1.

Thank you for your help!!!

FWIW, in fact DoricoBeep is velocity-sensitive.

Thanks for setting me straight, Ulf. Carlos, if you want to attach the project with the problem, I can take a look.