Metronome no sound

Hello there.
I use apollo x4 as my audio interface and my output in control room is routed to Virtual 1 and Virtual 2. My output is set to “not connected”. As soon as I leave my output to “not connected” I can’t hear metronome. Is there a way to route the metronome to the same in control room?


Is the Metronome enabled in the Control Room, please? Could you attach a screenshot?