Metronome on Bus 1

Hi, I use Cubase pro 8 with a Scope interface, so I have 2 mixers, the Cubase mixer and the Scope mixer. I have bus 1 in Cubase routed to bus 1 Scope… bus 2 to bus 2 etc up to bus 12.

When i use the metronome (with audio click) it goes to bus 1 in Scope no matter what i do. I can route it through the control room mixer and will also go to that assigned channel but I can’t get rid of it on Channel 1 in Scope.

When I use Media Bay, it goes only to the assigned control room bus OK… not sure why the metronome won’t do that?


To what is the Cubase Control Room connected?
Do you have Click checkmarked anywhere in Devices menu>VST Connections>Outputs?

It is connected to bus 12 and it works fine. As I mentioned the Meda Bay loops etc play through the control room… as does the metronome. The metronome also plays through my Scope bus 1 channel at the same time and, but I can’t change that. I also have the main master outputs set to another bus but the metronome still goes to bus 1.

OK, I see now. Yes, I never noticed that “Click” option column in Outputs.
Thank you very much!