Metronome Patterns

I’m struggling to change the metronome click patterm. My project is pretty simple - unchanged 4/4 signature with same tempo throughout.

I’ve tried changing the 4/4 click pattern but it has no effect. It remains as “Hi Lo Lo Lo” even though it should be “Hi Hi Lo Lo” as shown below.

What’s the trick to get this working?

I really want to change the metronome to double time “Hi Lo Lo Lo Lo Lo Lo Lo” but I cannot figure out how. How do I do this without changing the tempo?

Set it up as shown in the attached pic. The star on the right of the pattern is to change the default.


Greetings,
Jan

Thanks Jan. Really appreciate the quick response. I did have a look at the manual the other night too I completely missed this.

I would recommend changing the UI to make it more intuitive though. I realise a load of dimmed star buttons would add clutter. Perhaps consider adding a “Make default” context menu option in future releases?

I’ll go update my notes. Thanks again.

A:LKJASF:LSDF:LKJSDF:KJDSF!!!


I’ve been waiting for this forever and had no idea they fixed it. yay!!!