Metronome Setup -> Click Options -> Count In setting not retained on menu close

  • Open Metronome Setup
  • Untick all options under Count In
  • Click Ok
  • Count-In is switched back on immediately whilst other settings are retained
  • Open Metronome Setup
  • All Count In options are ticked again

This bug has been here awhile (reported back in Cubase 10.5 I believe), can we get some confirmation from Steinberg as to when it will be addressed, please?

Yes, this is a very annoying bug.