Metronome sounds can't be auditioned

Hi,
Cubase 9.5 Elements. When going into the metronome setup via the Transport on the lower zone and selecting Click sound, no sound can be heard. Select Custom sound and press the Play button, nothing can be heard.

Going to the Metronome setting through the Transport menu, doing the same action and hit the Play button. Now the project playback starts and stops pressing the Play button in the Metronome setting window.

Blink

Hi,

How do you get to the Metronome Setup from the Transport Lower Zone, please? Cmd+click to the Activate Metronome doesn’t work to me here.

There’s an arrow on the right to the 2 metronome buttons, I click it and it opens the settings window.

Blink

Oh, right. This is the new way…

I tried this on my system, and I cannot reproduce your issue.

Do you use multiple output busses? Then you could try a different bus on Metronome Setup -> General -> Select Audio Click Outputs (beware “Select Audio Click Outputs” doesn’t show if you use just one audio bus)