Metronome speeds up after count-in

I can’t find reference to this elsewhere, and it only seems to have just started happening.

The click starts at one tempo on a count-in, and then speeds up as the recording kicks in. There are no adjustments to the Tempo Map, so it’s not getting confused there. It’s frustrating and makes it rather hard to work with, because I now don’t know which is the correct tempo … the pre-record or the record one.

Hm… Did you check the settings of the Metronome Setup>Precount Options?

Nothing in Pre-count Options to indicate that the pre-count time would be in any way independent of the tempo that’s been set for the project. It’s set to match the tempo at the record start.

I can’t imagine any reason why anyone would want a pre-count to be different to the starting tempo … kind of defeats the purpose of a count in.

Does the behavior change if you switch the click output?

Do you mean switch it off? Or switch to audio sounds rather than beeps?

Yeah, or switch to having it play through a VST instrument.