Metronome stops working, anyone else experienced this?

I’ve been tracking MIDI parts today and about 30% of the time when I hit “record” the precount metronome doesn’t sound. Once the measure of silence is over the click comes back. Anyone else experiencing this? (This is a Mac)

I experienced this as well opening my 7.5 projects and recording.

I saved the project so that it converts to 8 pro from 7.5 project then shutdown and rebooted windows 7 64 Ult.
When I re-open the new project in 8 I don’t experience the metronome trouble anymore… So far.

I already tried that but it’s worth a shot again. A few minutes ago I lost the metronome all together. I went to the “VST Connections - Output” window to verify that the “click” was still assigned to an output. It was but I went ahead and deselected it and then reselected it and it came back. Odd.

I’m having problems with the metronome too. SB please fix this thanks.

Confirmed: sometimes the metronome just stops working as it should.

This problem has been around for years - since C6 IIRC. I found a workaround, but it relies on your audio interface’s mixer…

Create a Cue output, set it to receive click and nothing else. Now use your audio interface’s mixer to route this output to where you need it. You should find this works solidly.

I do this with an RME Fireface 800 and just send the click cue to a spare DAW output there. Works 100% for me that way.

I’ve never had this issue with previous versions. I will give this a try for a quick fix but hopefully this is something they will resolve.

One work around I came up with was assigning the MIDI click. It sometimes misses the downbeat on the precount but it’s better than not having one at all.

https://www.steinberg.net/nc/en/support/knowledgebase_new/show_details/kb_show/cubase-8-version-history-and-issues-and-solutions.html

This problem has been around at least since Nuendo 4.

I know, I was there :wink:

Since then I have always engaged the click (in the click column) of one of the output buses. At some point we needed to set up a “dummy” bus, routed nowhere, with the click engaged.

PS. Somewhere in the Known Issues document, it says that there is a problem with the Audio click in the metronome.
Me thinks this is the “same old same old” problem.

This is mentioned in the “known issues” notes in the documentation.
You might want to check this out for other known problems - and their workarounds.

Cubase Pro 8 feels good…more direct and snappy on executing tasks. Nice new features. I think it’s a great update.

The only major workflow problem so far for me is the metronome dropping out in a rather random way. I seem to remember this problem way back on version 5, was it?

Urgent fix needed on this…

Same here, i hope they fix this soon.

Do you use Control Room?

Yes Timo…

Try connecting standard stereo output (I assume it’s currently not connected because you use the studio tab to connect things) to some port of your audio interface that you don’t need. That used to fix it in earlier versions.

Thanks…tried that. Still random dropouts.

I’m having this problem also. I guess I can add a drum track as a work around but if you ask me having a click track that works is sort of step #1 when creating a DAW. I didn’t have the issue with 7.5.

I love a lot of the new stuff enough that shelling out $99 a few months after buying CB7.5 isn’t irking me as much as I thought it would but that said I hope they fix this issue soon.

I posted this in the Issues session, but I wanted to see if there’s some step that I’m missing:

For the past few sessions now, the metronome has stopped working as a result of me practicing whatever MIDI sequence on my controller.

My steps.

  1. Stop all playback
  2. Play a bit on my controller through a VSTi.
  3. Try to record, and the metronome won’t sound anymore until I close and re-open the application. Same also seems to go for playback’s metronome.

edit: I have Cubase stopped as we speak, and twice in a span of about 10 seconds, the metronome sounded. This definitely appears to be some kind of glitch.

Edit 2: After some research, it appears that this is an old issue that has been present for several versions of Cubase. Using the Midi Click is a no-go for me. I can’t get that to work.

I’m having the same issue as we speak. This is maddening as I work with all MIDI. Hopefully someone can find a workaround.

Really, audio metronome issue is rendering Cubase absolutely unusable for me. Does anyone have any tips for getting the Midi Click to work? What should I route it to? The best option I see, for me, is a VSTi like Kontakt.

This almost never happened to me in the two years I used Cubase 7 and 7.5, but it is happening WAY TOO MUCH in C8.