Metronome synchronization

I am using a Cube LE4. The recording playback is out of time with the metronome. How do I get the metronome and the recorded music’s tempo to match?

Assuming that the recorded piece was played on time to the metronome, you would need to enable musical mode in the sample editor or the pool to match them up. Make sure you set the tempo of the audio file correctly and also the tempo of your project. Then it will sync to your metronome. :slight_smile: