A couple of Metronome questions…

  • Is it possible to have the Metronome switched off as the default when starting new projects?

  • Is it possible to have the Metronome Mark hidden as a default when entering tempo details?

I can’t help with the first, but for the second: If I just type “Allegro”, I don’t get the MM.

It’s definitely possible to have the metronome switched off as the default when starting new projects. What I don’t seem to be able to describe is how to set this default; I haven’t the foggiest idea how to go about telling Dorico to turn the metronome on by default when starting new projects!

The only difficulty there is that you end up with whatever metronome marking the program decides that mark should get. Allegro is 140.

Thanks Ben. I usually enter a Metronome mark (q= …) after the tempo to make sure it’s playing back at the speed I want - but I then have to hide it using the bottom panel. As I’m hiding it 99% of the time, it occured to me that if the default was not to show it, I’d only have to go to the bottom panel 1% of the time.

Thanks Leo. I thought there was a default setting but I can’t find it. I also thought that in a previous version of Dorico the metronome wasn’t on by default - I may be wrong about that.

All I can tell you is that it isn’t on by default in any of my projects (or any new projects I create).

It’s not in any of my templates, but as an example, I’ve just loaded New from Template :arrow_forward:︎ Orchestral :arrow_forward:︎ Classical Orchestra and got this …

…and if I do exactly the same thing, I get this:


I’m stumped on this.

For me, it only comes on when I press Record. It’s not on all the time, which, I can see, would be annoying.

Whether or not the click is enabled is actually a playback option, though it doesn’t show in the Playback Options dialog (cf. this thread), so I guess that it was switched on when you clicked ‘Save as Default’ in Playback Options, David. Unfortunately the only way to undo this is to remove your saved defaults for playback options.

I haven’t tried it, but what about setting up a project with the Playback Options you want as default, turning off the metronome; then going back into Playback Options and saving as default? Would that fix it?

Thnaks Daniel, thanks Leo. The suggestion to save the Playback Options with the Metronome turned off works perfectly.