So i have sound in cubase but i cant hear the metronome . In the setting its turned on both at record and playback , audio and midi and i use only the beeps (no custom sounds). On transport its on . I use the control room feature and i do remember that cubase 6 had a metronome button in the control room window. here i cant find it .

Check Devices > VST Connections.

well i have checked the vst connections but im not sure what i can change there that will afect the metronome.

no no it’s not there. If you are using the control room you should enable the click. Open the mixer, open the control room tab, the “mixer” sub-tab and then click on “Control Room” text (at the right of the blue led): new options will be shown. One of them is the metronome…

ok thanks :slight_smile: .