Mic Configuration Problem

Hey,

Hardware-Settings
my Vocal-Mic is connected to the Left Analog Input @ Tascam US-144 MKII. Phantom = ON.

Software-Settings
Windows 7 64 Bit
Cubase 6 64 Bit
Asio-Driver: Tascam
Input-Bus for Mic: Mono-In, US-144 MKII analog In L
Output-But: Analog Out L/R


The Mic works fine with other Windows Apps like TeamSpeak, Windows AudioRecorder.
But Cubase does not show any input if I speak into the Mic.

What could be the problem?


regareds,
SuperEngineer64

Have you selected the correct input setting for the channel?

Yes.

Maybe post some screen shots of cubase setup, as from the info it should work, so must be a cubase setting.

Language is German. But I hope you can do something with it?

http://www.bilder-hochladen.net/files/h7cx-2-jpg.html

Enable the little speaker button, next to the record button on the channel?

A few hours ago, it works not. But no, it works.

But thats no soulution, I don want to hear my self all the time. :slight_smile:

So it’s working then?

Go into prefs and set the monitor setting to your liking, I use tape machine style.

Where are these monitor settings?

In the preferences, cant exactly remember what its called so you’ll just have to go through them till you find it.

But tape machine style will enable the track monitor when stopped or recording and disable it on playback.

Although I thought C6 had that as default? maybe not?

Hi SuperEngineer64, I’m not sure about your original question, but in the windows version of C6, the Tape machine option can be found in Preferences / VST / and then in the Auto monitoring drop down box (page 96 in the manual).
Peace,
Riddim.