Mic does continuous beep when recording

So yesterday my girlfriend and I got my Se X1 microphone settled up (through Alesis iO2) and we did some recordings, but this morning when I launched Cubase and opened up a new project, it said that my audio input isn’t connected. I haven’t touched anything after yesterday and i left it as it was. I tried to do something with the mic and it didn’t pick up anything so I went to VST connections and I put “Mono in 1” to the iO2 and the sound level bar went to the roof. Tried to record some acoustic guitar but when I played it back it was just a loud, continuous beep. No sound waves, it was just blank. Tried to change other inputs to the iO2 but they didn’t affect the mic in any way, only “Mono in 1”.
I’m a super beginner and don’t know anything how I’m supposed to do. I know that much that I have PhantomPower on and all the cable stuff is correctly, just the settings are messed up somehow. Lets pray that the mic isn’t broken or anything, but it picks up something tho, just a loud noise.

If someone could help me with this problem, I would be more than thankful. :slight_smile:


Do you have allocated your input channel “Mono in 1” to the input of your track?