Microphone issue

Hi all
Using Cubase 13 pro with windows 11. Connected through Presonus Audiobox USB 96.
My issue is: All sound is good generally except when I use my microphone. (Dynamic) connected through Audiobox.
The sound on the recording is so faint .even at full volume.
Clearly I have set something up incorrectly. Please could somebody point me to the correct set up?

Really appreciate any help please.

When you say ‘at full volume’, do you mean with the input gain on your audio interface turned all the way up? If not, that’s probably what you’d need to do. Dynamic microphones aren’t very sensitive and need a decent amount of gain added.

The specs of your interface suggest it can add 35db of gain. That’s not a lot really. Some interfaces these days are capable of adding upwards of 60db of gain via their preamps.

Not sure if this will help, but is there a db switch on your mic? You can add some db that way I think? I’m new here…

Many thanks for the reply Dunk79.

I will take a look and see if that helps.


Many thanks Jane99,

Your quick thoughts are appreciated.
Unfortunately it only has an on/off switch.
May have to invest in a new mic.

I tried to check if your interface has a button for line/mic level signals, but apparently not, at least in hardware.

Another random thought: how do you connect your mic to the interface? I think the plug parts of the combo inputs are for instrument/line level signals, so if you are using a plug cable instead of an XLR cables, that might explain the level mismatch. Apologies if this is mansplaining something self-evident.

– Mwah

No worries. So, it’s not a condenser mic? What do you use Cubase for?:slightly_smiling_face:

I have been producing instrumentals mainly for a while.

However I have just started a song writing course and need a microphone asap.

Many thanks Mwah.

I have a jack plug on the mic which plugs in on the front left socket.


Probably a good idea to research different types depending on whether it is for vocals (singing), or speaking (podcast etc)…

Just as a test for elimination purposes, I used the recording template for vocal + piano.
Tried to record my voice and nothing was recorded or any movement in the mixer bar.
I can hear my voice through the headphones a bit but nothing seems to be send to Cubase.


Another update.

I have found that in my widows 11 settings it is still showing Cubase 12 as the microphone app last used. Not Cubase 13.

Not sure if this is the reason for no vocal sound?

Obvious next question is how do Get windows 11 to recognise Cubase 13 mic?


You have to use an xlr cable not a jack cable.
The jack input of the Audiobox is line level, The xlr will go through the mic preamp.

Hi again Barry

I stumbled across this site whilst looking for an ASIO driver for Cubase, here is a link to their mics…


I’m a bit confused now.

So is your issue:
A) You can record audio through your microphone but the audio is very quiet once recorded?
B) You can’t record any audio to Cubase using your microphone? If so, have you managed to record any kind of audio to Cubase?

If it’s the latter:

Many thanks Jane

For some reason your message went into my spam box… Hence the slow reply.

That was helpful and will study it a bit more.


Thanks Grim.

I have now ordered a XLR lead. Fingers crossed.


Your confused lol!!!

I suppose I cannot record via my Mic, Although I can sometimes hear the faint sound of my voice.
I have tried most things I can find online so far without success.
Grim has suggested my lead is wrong, so will change that when it arrives.
Also I wonder if the issue with windows showing my microphone connection as Cubase 12 may be an issue. Not sure how I can change it though, It should be automatic apparently.

Cubase doesn’t use the Windows audio drivers. It needs it’s own driver, an ASIO driver.

There is a Generic ASIO driver available that can be used for devices without a dedicated ASIO driver. But you need to configure it.

Microphone connection in windows has nothing to do with it.
As long as Cubase can see the Audiobox inputs, that’s where your mic is coming in.