Midi activity no sound....Nektar LX mini

I have read threads all the way back to '17. I know this is an old question but I am getting my butt kicked. Recently uploaded cubase 10. Got my dongle with the licence. Program working great. Bought a Nektar LX mini. Controls will start/stop playback etc. but I cannot get any audio output from VST instruments. I can see activity when I hit pads and keys but no output.
Is it possible I have to unintall and reintall? Contacted Steinberg but wont help because it is Cubase 10 and they will only answer questions if I upgrade to 11 or 12. WTF?

Hi and welcome to the Glenn,

What Audio Device do you use? What ASIO Driver is setup in the Studio > Audio System? How is the setup in the Studio > Audio Connections, please?

I hope these can explain better than I can.

They explain better indeed, but questions are remaining :

  1. Do you have the same issue with audio tracks ?
  2. Additionaly, you are using the Control Room : it would have been helpful to have an expanded view of it, even if it seems that the correct Yamaha Steinberg USB ASIO driver is used.
  3. You are using also an external instrument : again, an expanded view of it wotld be useful : which external instrument are you using, and how both the Audio device / Device port are set for its audio return ?

This said, few things to check :

  • In the preferences, be sure that the MIDI > MIDI Thru Active option is checked
  • In the same league, the Record > MIDI > Record-Enable allows MIDI Thru should also be checked.
  • I see a conflict in your screenshots : why is Addictive drum 2 set as a VST instrument, as you are also using it in an instrument track ? Beside looking for conflicts/issues, I don’t see the usefulness of this (it would have been needed if you were using a MIDI track, though…). Suggestion : if you are not using several output ports of it, remove the Addictive Drum 2 set as an instrument rack, this, after having check that the output routing of the Addictive Drum 2 x64 track is actually set to the relevent VSTi.
    In the contrary (using several output audio ports of it), get rid of the instrument track after having copied the existing MIDI parts in it to a MIDI track routed to Addictive Drums 2 set as a VST instrument.
  • Seeing your screenshots, it seems to be already the case, but still… Be sure that either the Monitor ot Record enable buttons are active in the involved track header.


midi thru checked
midi-record enable allow midi through checked

I am going to open a new project and try to use the VST instrument retrologe.

Should I not be using control room or external instument?

will send pics

This error popped up.

Control room and External instrument are not related…

  • If you have a “physical” instrument (a synth module, connected to your interface via MIDI cables, in example), keep your external instrument definition, otherwise, get rid of it.
  • The Control Room is useful if you need to set different audio outputs from your DAW, typically submixes for different listeners or adjusting independently headphones and monitors levels. if it’s not your case, get also rid of it and activate your main interface outputs in the Studio > Audio connections > Outputs pane.

About the error message, it happens, sadly… Relaunch Cubase, and if things still are going wrong, use the “safe start” mode.

sorry I had to wait a day being new to the forums. I have a whole new problem. I decided to buy Cubase 12 since the Cubase 10 was used and purchase from ebay. I also thought this way I could get support from Steingberg.
Downloaded everything from Steinberg and whenever I try to start Cubase 12 it stalls and shows me alerts like this. I am at a loss. Frustrated and broke.
Thank you for the time you put in to help me with my Cubase 10 problem. I do appreciate you trying to help.


Remove the VST Connect component, please.