Midi and Audio editor

Up until Cubase 9 I would double click on a midi or audio event and go directly to the large editor window. Now when I double click it goes to the bottom window and then I have to click on an arrow go to the full blown editor. Is there a shortcut to avoid the new bottom window. I use several monitors and as a result the new 4 window format is less helpful for me.

Thanks Buck

It’s in the preferences.
Don’t remember where, but I have mine set to open the large window also by default.

Hugh

Hiya,

File > Preferences > Editors, then use the drop down menu to change “Double click opens editor in the lower zone” to “Double click opens editor in a window.”

Topic: https://www.steinberg.net/forums/viewtopic.php?f=250&t=111418

Mike.

Done. Thanks guys.

Buck