MIDI > Audio Shortens note lengths

Hello guys,

I’m having a strange sort of issue related to MIDI. Look at the photo below:

As you can see, the MIDI event note lengths are longer than those exported to audio. When I play the MIDI track, chords are sounded up to the end of note lengths. But they’re cut-off halfway through when exported to audio. In the image I did ‘Render in Place’, but the same issue manifests when I do ‘audio mixdown’, which means - there’s something wrong with the export process itself.

The instrument I referred to is piano. But the same happens on percussive VST, say - crash cymbal. MIDI track plays it out properly, but when I do audio mixdown of that event, crash gets choked after a second. I’m really not sure if my Cubase is bugged out, or it’s some sort of hidden setting I don’t know of.

Thanks,
Aggro

Can you post a screenshot of the Render In Place settings used to produce the above image.

Also what does the rendered Audio sound like compared to what the VSTi plays - does it sound like the Audio is getting cut off or is it more like the MIDI Notes were shortened?

I’d take a look at the MIDI Part using the List Editor just to make sure it doesn’t have anything weird going on.

The MIDI>Render in Place was tested out on every out of 4 processing options, showing the same results. Like I mentioned above, I even tried to do audio mixdown in order to evade this ‘render in place’ thing - same results :face_with_diagonal_mouth:


I don’t see anything suspicious in the list editor either. Only the input of notes. I tried to work things out in different ways, even thought that it could be the Driver sample rate… not it.