MIDI beats missing since update

I have updated to 1.9.8 but since then all of my previously recorded songs & the one I’m currently working on have missing MIDI drum beats. I always use the excellent AM Sig Drums on all my music & have never had an issue before. Recorded Audio is ok. I’m on iOS 8.4.1. Thank you.

Dear Cityboy,

would you be willing to share your project with us so we can have a look and see if we can re-produce this issue? If so you can upload to a cloud server and mail me the link via PN. This will be strictly for internal investigation only!


Hi Ricardo,

Many,many thanks for getting back to me so quickly. Yes, of course I will send you a track ,that’s great thanks. I’ve just noticed that even taping on the drum pads results in missing beats as well if that helps. Would it be ok to send it to you via Dropbox or is there a specific service you’d like me to upload it to? Thank you again. I miss it already.


you are welcome! Dropbox is totally fine.


Hi Ricardo,

Sorry for my ignorance, if you could just help as I’m not sure what a PN is & where to send you the link. Many thanks.

No problem… :sunglasses:

I mean a private message. To the right you see the Steinberg logo and my name and a bit below the “thank you” count a little button with PN that you can click.

A huge big Thanks to Ricardo Garcia who has solved the missing MIDI hits that I was experiencing. It was the polyphony settings. They were set too low & something I won’t forget to check first in future. I was going around the world trying to fix this before messaging Ricardo. He was brilliant, helpful & I owe him a few beverages!

I’m so happy as now I can go back to playing the excellent AM Signature Drums. I have other drum apps but these supplied drums are by far the most realistic sounding to me & a pleasure to use. I always record using these drums, nothing else.

Problem solved & thanks again Ricardo.

Hi Cityboy,

You are very welcome, glad we could help! :sunglasses: