MIDI CC data issue with Cubase Pro and Kontakt 5

MIDI CC data seems to get stuck between Cubase Pro and Kontakt instruments running in VEPro, when stopping and restarting playback.

Here are my software versions:
Cubase Pro 10.5.10
Kontakt 5.8.1
VEPro 7

I run Kontakt instruments inside of VE Pro on a slave computer, which is a Mac and I use the AU plugin. I then connect to the VEPro instance using VST3 plugin in Cubase Pro.

Issue Example:
I play in a string line and use CC1 (dynamic Xfade using mod wheel) and CC11 (expression using expression pedal). To gradually have the notes enter have CC1 go from 0 to 90, with 0 starting at the beginning of the region and note come in around 70-80. Then CC1 start on 0 and goes up to say around 40 (for this example). When I stop the playback where CC1 is at 40 and CC11 is at 90 and go back to beginning of region, the note actually starts where it left off and immediately drops down and back to normal crescendo. This appears to only happen with Kontakt instruments, as I tried instruments in EW PLAY and it works fine.


  1. I tried different Kontakt instruments and same issue
  2. I toggle the Reset on Stop and Controller Chase preferences in Cubase and same issue
  3. I put MIDI Monitor plugin on the track and looked at the CC data and it appears to be transmitting correct values at correct time
  4. I do use expression map so made sure the correct expression starts at the beginning of the region. Same issue. Plus I tried instruments not using expression maps
  5. I made sure both CC1 and CC11 start on 0 at the beginning of the region
  6. I watched the Kontakt instrument, where it show the particular dynamic and does sort of seem to get stuck, which is why I think it’s a Kontakt/Cubase issue
  7. I connected to the instance with Logic Pro X and didn’t encounter the issue
  8. I have Kontakt 6 on the host machine and connected directly into Cubase and don’t have the issue. It is different instruments though and the slave machine can’t use v.6 as I have older libraries that need to run in Kontakt 5.
  9. No luck in Google searches.

From what I can tell Kontakt doesn’t appear to have any settings that would affect this. VEPro doesn’t seem to be the issue, because if it was an issue with VEPro and Kontakt, it should happen when using Logic Pro.

Any help is appreciated.

Duplicate post.

Yeah, sorry. I couldn’t find my original one. I thought I didn’t click submit.