Midi channel recorded at wrong sample rate!


I’m currently working on a collaboration project with a load of singers and musicians and am working in 48kHz sample rate. However, the drummer has recorded in 44kHz and when I import the midi file the drum track is much slower. I am also using a load of other midi channels so don’t want to change the overall tempo of the project so is there a simple way I can adjust the midi rum track recorded on 44kHz to fit this song?

MIDI data does not depend on audio samplerates.

Does the Track with the imported MIDI have Musical Timebase enabled? If not, enable.

And svennilenni is right, MIDI doesn’t care about sample rate.

Thanks for the replies. Yes this is a strange one. I know he recorded it at the correct tempo. The drummer has sent me both the midi and video with audio and the video is at the correct tempo but the midi data is at over 20bpm slower than the audio!?

How do I turn the Musical Timebase turned on?

You can see it in the Track’s inspector. It has 2 states:

Musical Timebase - looks like a quarter note
Linear Timebase - looks like a clock face