Midi Clip Browser anyone? (Bitwig / Live)

Any ideas how to as closely as possible ‘fake’ the midi browser in Bitwig / Live where you can drag drop music parts and easily recall them?

Just want to store music parts in cubase somehow for easier recall.

I realise you can load midi files but no way to easily store them (cubase misc parts)

Export a MIDI Loop:
https://steinberg.help/cubase_pro_artist/v9/en/cubase_nuendo/topics/vst_instruments/vst_instruments_midi_loops_exporting_t.html

This also saves the VST instrument and effects used, but if you drag and drop the resulting MIDI loop from the MediaBay into an existing MIDI or Instrument Track, it works like drag and dropping a normal MIDI file.

You can also use the MIDI File export menu, or drag and drop the MIDI parts that you want to reuse from Cubase into the Windows explorer, and add that folder as a MediaBay scan location. The MediaBay has filter settings that make it easy to find MIDI files and MIDI loops.

Incidentally, during the C8 cycle, I think it was, dragging audio events, and midi parts from instrument tracks, was made possible, and later it was removed. It’s likely to come back at some point, one hopes.

I never understood that, it was a great feature. :confused:

Possibly, they had to remove it due to some other development need, like upcoming changes to the Mediabay. I made a(nother) request for it https://www.steinberg.net/forums/viewtopic.php?f=252&t=135002

Thanks, though I was trying to avoid using the menus and just have a drag drop when saving a midi clip

This never works for me. I wish it would, that’s possibly the next best thing to Live/Bitwig browser. I just get the Winodws warning (circle with line through) when I try. http://i.imgur.com/UF2uyqM.jpg

Windows 7 / Cubase 6.5 & 9

I believe that you have to lower or disable the “User Account Control” setting for it to work.
https://i.imgur.com/CM9p6eq.png

Is that a Windows 7 limitation? (I moved to Windows 10 from Mac OS) Here, changing the setting has no effect on whether drag and drop to File Explorer works.

I think I might have to echo that question, tried access controls before IIRC and didn’t change result.