Midi Controller not playing on Cubase 12.070 update

After updating to C12.070 my DAW is not responding to the received midi signals, ALTHOUGH the midi in/ out activity shows otherwise.
On the same computer I have older versions installed (SX, Cubase Pro 8.5, 9.5, 10.5, 11 and 12).
All of them are working fine with my midi controller, as we speak, along with my other standalone VSTi applications. Even cubase 12 worked just fine untill this update. I reinstalled the update but the problem is not solved.
Clean uninstall is out of question since it could lead to unexpected severe problems to other programs /libraries on the same OS.
It is the first time after 30 years of Cubase that I have anykind of non solvable problems and I am surprised to see that there is no official support about such problems (that is another story, anyway).
My system specifications (although they seem to be irrelevant) i7-6700 CPU on a Asus Z170 Pro Gaming motherboard/ GPU:Geforce GTX 1050 Ti/ 64 Gb RAM/ a Corsair 650W PSU/ Nvme Samsung 960 EVO for OS/ 3xSSD/Nvme Disks for Sample libraries, with an Alesis Multimix Firewire audio card.

Hi, this is weird, since you see midi activity. What exactly do you mean by the DAW responding? Talking about a midi remote, or just the normal responses to our keyboards?
Maybe post a screenshot of your current configuration in the Studio-> Studio Setup-> MIDI Port Setup?

What I mean by “not responding” is that no channel can receive /play/ record or reproduce midi data from my midi controller allthough the midi activity in transport bar looks responsive! Neither keys, nor data controllers (pitch bend cc1 e.t.c.)

I also repeat that all the other cubase versions on this PC plus the standalone VSTi operate normally with my midi controller (Axiom Pro 49).

I seem to be having the same issue with Axiom-61 keyboard (USB-MIDI) with Cubase 12.0.70 and 13.0.20 on Win 10. I rarely record MIDI from keyboard but I tried it with 13.0.20 and when that failed,with 12.0.70 on a a project with MIDI recorded with early version 12.0( which worked since I recorded it back then and monitored the synth while tracking).
MidiOX sees the kbd MIDI and the MIDI chan meters respond to keypresses. The MIDI chan is routed to a rack synth chan (e.g.halion,retrologue) The synth never gets the MIDI. Yes the monitor and/or record enable is asserted on the MIDI chan. MIDI chans are either CH-1 or ANY…it does not matter.
The odd thing is that if I record the kbd midi, then play it back to a synth, everything is fine. The problem is ONLY with live MIDI driving the synth.
I did notice in a warning in Cubase 13.0.20 midi monitor that the key on/off events have zero length but the timestamps are normal (i.e. different and sequential).
Is Cubase misinterpreting the timestamps for live MIDI ?

I solved my problem.
Go to preferences MIDI.
Check MIDI Thru Active.
Voila

Unfortunately my case seems different. The problem
is not MIDI live only. The Midi through is already enabled as you
suggested and no matter what I do on the prefs MIDI MENU,
the “no-response” situation never changes. And the bitter thing:
Even when I have Cubase 11 opened at the same time,
the C11 works but C12 doesn’t!
This is getting supernatural!
Thanks anyway! I am still opened to suggestions,
since I had no response so far from my local
Steinberg dealer either!

Case closed:

  1. I deleted the whole file Cubase 12_64 from C:\Users\xxx\AppData\Roaming\Steinberg
  2. I take back what I said about non official support in my country, Actually after I mailed them my problem they called me back and came to the solution. Of course I shall have to restore at least partially my preferences and profile choices which is to be done step by step, but … that is a story for another time.
    My thanks to @microapp and @m.c who tried to help me anyway. Have a nice and happy new year guys!
    Regards,
    I.P.P.