Midi data not playing back sometimes

Cubase 12.0.40 Mac osx 12.4

Had an issue with midi data not playing back on one track couldn’t figure out why but toggling the mute switch fixed it. The track was not muted and now come to think of it it was not even acting in a mute state as I could hit the keys on my midi controller and hear it. This is not the first issue with midi data not being audible for unexplainable reasons.


This is a known issue. Sometimes after some import/deactivate/freeze operations, the track is Muted even though visually it’s not.

Unfortunately, there is not clear repro yet, therefore it’s impossible to fix it. If you would find a way, that would be just great!

1 Like

Ok good to know it’s a known issue… the first time it happened to me with arcade there was nothing I could do to fix it the only thing that worked was importing the tracks to a new session.

Duplicating the track in current session did not work and drawing the. In or copying the part didn’t work.

It’s very hard to tell what’s causing it it seems completely random.

Last night I did nothing really other than mess around I. Drum edition, changed the quantize a few times and then had the playback issue. Toggling the mute button in this case fixed it, but the track was not muted.

Oh, come on Martin. There is a clear repro found at least 6 years ago and you know that…

  1. create a VSTi track
  2. make an event, place some notes and make sure the track makes sound.
  3. press MUTE on arrange window - track list.
  4. “Disable” the track
  5. “Enable” the track
    → Note that the mute switch has flipped (ON).
  6. Play
    → the track won’t make any sound. Looks completely dead, no meter activity etc.

Wait, what?? This is a 6 year old issue, you’re kidding me! I did see some old posts and wonder!

I will try what you’re saying, but it happened to me without disabling any tracks and multiple times!!!

It’s actually more than 6 years old for sure. When I found this, it was already long-standing.

You can also make it happen like this;

  1. draw notes on a vsti track, mute the track
  2. export the track
  3. import the track
    → the imported track is unmuted but it is actually muted.
1 Like

How often does it happen for you? Like I said for me I don’t have to do any of these strings of actions its just totally random in bare-bones sessions.

I know when it happens to me and I always avoid it. I don’t see randomness atm.

Besides, do you often automate mute? There are ways to make it happen and I suspect mute automation could be one of them.

i haven’t in any of these examples I’m discussing, I’ve been having such a horrid time with Cubase 12 that i haven’t got any real work done.

Then I am clueless. If you want to find the cause, you can keep your eyes on the global mute indicator on top of the project window. Whenever it happens, the indicator lights up but the tracks do not, those will look inconsistent. So you can look for the reason that triggers it.

BTW how about midi remotes? Do any of your remotes have mute control?

1 Like

I currently only have mpk261 connected and so far nobody can seem to get this controller fully functioning within 12

Here is another…

  1. create a VSTi track, draw notes
  2. mute the track
  3. delete the track
  4. undo
    → now the same happens.

This is very simple so maybe the source of your case?


Reported to Steinberg. Thank you, @TakashiWatanabe!