MIDI-Datei-Import (mit Tempospur und Taktarten)

Hallo
Mein erster Eintrag im neuen Forum und ich komme mir gerade vor wie ein Anfänger weil ich nichts gefunden hab das mein Problem löst.

Das Problem ist folgendes:

Importiere ich eine Midi-Datei über “Datei -> Importieren -> Midi” bekomme ich einen Dialog ob ich ein Neues Projekt erstellen will oder nicht.
Erstelle ich ein Neues Projekt importiert Cubase Marker, Taktart und Tempi vorbildlich.

Möchte ich jedoch die Midi Daten in das bestehende Projekt wirft mir Cubase alles an den ersten Takt im Projekt und ignoriert Takt, tempi und Marker völlig.

Mein Wunsch wäre ja gewesen dass die Daten ab dem Locator positioniert werden.


Info: Es soll ein Projekt mit mehreren Songs hintereinander werden und fertig programmierte Daten von einer Band zu bekommen ist ja ein Luxus wenn man sie nutzen kann.

Dann solltest du das eventuell in den Voreinstellungen aktivieren. Bei Cubase 5 geht das - wer hätte es gedacht - in den MIDI-Datei import optionen :astonished:

Dankeschön, hab ich doch tatsächlich übersehen den Haken zu setzen, dacht mir schon dass ich das vor Jahren mal hinbekommen habe aber ewig nicht mehr gebraucht hab.

Dennoch ignoriert Cubase Tempi und Taktarten. :frowning:

Jo, dann musst Du halt noch das dafür entsprechende Häkchen setzen, (bzw. nicht setzen). Geht auch wieder - Achtung, man glaubt es kaum - in den MIDI Datei import optionen. Da ist tatsächlich sowas wie ein System dahinter. Drückst du einfach mal die “Hilfe” Schaltfläche im Programmeinstellungen Fenster unten links - in der aufgehenden HTML-Hilfe werden die Optionen erklärt… Dann brauchen wir die hier nicht Einzeln tagelang durchgehen

“Masterspur beim Mischen übergehen” scheint mir eine unzutreffende Bezeichnung für diese Option.

Dankeschon trotzem, hast mit weitergeholfen.

Was soll ich machen, ist halt nun mal so…