MIDI Device Manager problem

Hi!

I’m trying to setup an old monophonic analog hardware synth as an external instrument. I use MIDI Device Manager -> Install Device -> Define New… It doesn’t seem to matter much what channels I set here. Then I go to VST Connections -> External Instruments -> Add External Instrument and associate the MIDI Device I just created. In the Project window I add a new Instrument Track. This only works if I setup the synth to respond to MIDI channel 1. I want it to be ch 15. Is that at all possible? There are no MIDI channel settings for an instrument track so I guess it has to be set somewhere in MIDI Device Manager…

hi,i have similar problem i think,if i add external synth using midi device manager,add my synth,select the usb/midi its attached to then close the drop down window it just reverts back the usb/midi listed at the top,the wrong one!!!its like i can only select one midi device,the one at the beginning of the list.

I think you can select midi input ch. number with Input Transformer.

You need to select the available midi channel when you create the instrument. Just make sure number 15 on both grids are lit up when you’re creating the instrument.

Try adding a MIDI Track instead of an Instrument Track.

That is not possible. Each channel can only be selected on the left or the right grid.

Do you mean MIDI Insert -> Transformer? It does not seem to be able to transform MIDI channel. Interesting idea though…

Midi device manager > Install Device > define new. Name Device (Top)> Left grid “identical channels”: disable 1> Right grid, “individual channels” grid: enable 15.

Make sure your synth is expecting ch 15.

Hope it helps.

That actually works in Cubase 8! There’s now a channel selector for instrument tracks and I need to set it to 15 as well for it to work. Thanks jaysaccone!