MIDI Device Shows in Inspector Despite Being EXCLUDED From All MIDI In

Is it normal that this MIDI input is showing in my list of All MIDI In? I really don’t want it to show here, which is why I did not check the box for All MIDI In, but I needed to check visible so that it can be selected in the Remote Device setup panel.

Is this normal or is this a bug?

ALL MIDI is not a headline in the menu of the MIDI inputs, but a selectable option.
If you select this option, incoming MIDI signals from your “Komplete Kontrol DAW - 1” Port will not be used by this channel.
Nevertheless, this input is activated an visible and therefore logically appears in the list of selectable inputs.

1 Like