MIDI Drag and drop changes track name

Is there a way to keep Cubase from changing the track name to the MIDI file name when you drag and drop a part from, say Superior Drummer?

I’ve tried fiddling with the Preference settings but I can’t seem to find the right combination.