Midi edit window issue

i wonder if anyone can help.
I was working on a project - multiple midi files playing back VST’s - I’m guessing a pressed something without realizing.
When i press play - all instruments playing fine. When I double click a particular midi file and go in to the edit window all the other instruments stop playing as if I have solo’d that track (but I haven’t)
It makes it really tricky to adjust harmonies if all of the other instruments stop playing every time I go in to edit individual midi notes.
This has now happened on all my old projects, so it must be a setting somewhere
Anyone have an idea as to what I’ve pressed?

Any suggestions would be appreciated


There is a “solo” button near the top left corner of the editor. I think it is the second from the far left.


Do you have the “solo” button enabled in the key editor (aka the Midi edit window)? Check the upper left hand side in the key editor. A little button with an “S” on it. This will solo the part in the key editor when the key editor is the active window.

Oops, jaslan beat me to it. :slight_smile:

Genius!!! Thanks for that :slight_smile: