Midi Editor not showing last bars of midi part

Midi Editor is not showing the last bars of a midi part. For example I have a ‘midi part’ that is 89 bars but the ‘midi editor’ stops at bar 76 and I can’t scroll any further to edit the last few bars at the end of the midi part.

Hi. I find that you have to increase the project length in the Project Settings dialog.