MIDI-Export exportiert nicht alle Spuren/Kanäle

Hallo zusammen,
obwohl dieses Thema schon vor geraumer Zeit einmal angesprochen wurde, ist es offensichtlich noch nicht gelöst bzw. noch nicht weiter aufgefallen.
Das Problem besteht darin, dass ein MIDI-Export aus einem Projekt mit einigen MIDI-Spuren mit jeweils einer Spur pro MIDI-Kanal einige Spuren/Kanäle nicht exportiert.
Im Falle meines Beispiels werden von 10 Spuren (Kanäle 2-11) nur die Kanäle 2-5 exportiert.
Es spielt dabei keine Rolle, ob der Export mit MF-0 oder MF-1-Format erfolgt. Alle Spuren des Projektes haben identische Einstellungen, die exportieren wie auch die nicht eportierten.

Um das Problem reproduzieren zu können, füge ich hier mal einen Ausschnit dieses Projektes an, bei meinen zwei Cubase-12-Systemen tritt der Fehler immer auf, auch beim zuvor verwendeten Cubase 11 (jeweils die Pro-Version).

Es wäre schön, wenn Ihr das Problem reproduzieren könntet, besonders, wenn dies bei den Steinberg-Experten möglich wäre. Vielleicht gibt es ja eine schnelle Lösung, wäre toll, den dieses Problem nervt mich schon ziemlich lange :face_with_hand_over_mouth:
Midi-Export.cpr (323.0 KB)

Hi Enni,

Ich kann das mit deinem Projekt reproduzieren. Schieb mal die Midi-Parts der fehlenden Spuren raus aus dem Ordner. Dann bilden sich neue Spuren und die werden dann auch exportiert. Ist wohl irgendwas faul an deinem Projekt.

Hallo Kiwi,

danke für Deine Antwort und Deine Hilfe.
Ja, was Du sagst, habe ich in ähnlicher Weise auch schon festgestellt.
Denn auch, wenn man eine neue Spur erstellt und den Inhalt der nicht exportierten dorthin verschiebt, funktioniert der Export wieder.
Dieses Projekt ist auch nur ein Beispiel, es freut mich, das der Fehler reproduziertbar ist. Derselbe Fehler kommt auch mit anderen Projekten leider immer wieder mit einzelnen Midi-Spuren vor. Es ist dadurch unschönerweise immer notwendig, den Export zu überprüfen, ob auch alle Spuren enthalten sind. Es wäre schön, wenn ich hierfür die Ursache kennen und damit auch einen Weg zur Behebung hätte. Workarounds sind schön, aber leider nicht die Lösung. Es muß da doch irgend etwas faul sein.
LG
Enni