Midi-Export with deep loup sound under real score..

Hi!!

I exported some music as midi, but there is a very loud sound beneath
the notated notes, is there any possibilities, this to filter out?
In my dorico-score there is nothing to see from this garbage…

HG

Hi hgpa !

How about a little search over the forum ? This thread has been created… yesterday !
https://www.steinberg.net/forums/viewtopic.php?f=246&t=127010

Hope it helps, be kind and use the search engine :wink:

Hello MarcLarcher!

Its just not the same: playback runs very good with my files, except, that the cursor comes not
right with the sound, but the sound is ok.
My problem is the midifile, which I exported.
There is the big noise…

HG

Dear hgpa,

It just looked like some low pitched notes used as triggers to change some playing techniques (through expression maps), added to the notes you intend to export… but I might as well be wrong :wink:

That’s true, sounds like some key switches for playing techniques found their way into the exported MIDI file.
Would be a bug of course.
Could you provide the Dorico project and the MIDI file, so we can have a look at?
If you don’t want to post it publicly here, you can send it to u dot stoermer at steinberg dot de (together with a reference to this thread.)

Actually, that’s intentional. If you export a MIDI file and then load it into a DAW and load the same plugin then the playback will be the same.

In future versions it’s likely we’ll add options to strip out extra controllers and keyswitches.

Hello,

Are these options yet available in version 1.2

Regards,

Johan

No, they are not.