Midi Expression

I attached 2 pics with note expression info , i’m trying to change the values below the 0 & 127 like in the second pic and for some reason i cannot make it .

any one know’s how its being done ? the first pic if from my project the second is from a youtube tutorial (that doesn’t explain this issue)
Screen Shot 2017-01-18 at 10.15.21 AM.png
Screen Shot 2017-01-18 at 10.13.16 AM.png

You aren’t doing anything wrong, but I’m afraid there’s bad news :wink:
We don’t see it as obvious from the YouTube screenshot, but the very fact that the parameter that is being controlled is named “Volume” shows me that the instrument in question is “Note Expression-ready” (i.e. it is probably a Steinberg VST3.5 instrument), and for these instruments, and just for the dedicated Note Expression parameters, the Range slider is active.

Your own screenshot shows you are trying to control pitchbend, but (apart from the fact that you haven’t yet set up any incoming MIDI (it shows “No MIDI Assignment”) ) pitchbend is not a Note Expression parameter, it is simply one of the regular MIDI parameters (along with CC#s and aftertouch), and, unfortunately, for these parameters, the range controls are inactive (I, too, wish they weren’t :wink: )
We can’t see it from your screenshot, but if the instrument in question is indeed “Note Expression-ready”, then, instead of “Pitchbend”, use the dedicated “Tuning” parameter (you won’t see any of these dedicated parameters for instruments that are not specifically “Note Expression-ready”.)
If it is really “regular” pitchbend that you need to control, then I’m afraid you are stuck with the entire range of the incoming controller.

Thanks for the detailed answer .