MIDI files playing at double the tempo track setting

All my midi files that were working before are now playing at double the tempo coded in the tempo track. For example, a 100BPM setting is now playing at 200BPM. The playback is following the tempo track changes but double the coded tempo. There were no changes made to the files. They simply were loaded and played. I cannot determine what I did to create this issue. I am using Cubase 12 Pro. Until a few days ago, everything was working correctly. My projects contain only MIDI, Tempo and Time Signature tracks.


On the Transport Panel, can you see the Tempo setup to 100BPM or 200BPM, please?

Thank you for your response. The Transport Panel matches what is coded in the tempo track. Any tempo changes are reflected in the Transport Panel display. I am having trouble determining what setting would cause the coded tempo setting to be doubled for playback. The copy of Cubase I have on my laptop plays the files correctly.

Edit: I have not yet reset preferences to default values or deleted and reloaded the core code hoping I would find a setting that I changed that would cause this behavior.


What do the MIDI Notes look like visually, please? Do the bars match?

Everything looks as it should.
An FYI…These files have not been edited in any way and play correctly on my laptop instance of Cubase 12 Pro. I am thinking that there is some global (project) parameter that I inadvertently changed. I tried to recall all my activities back from when I first noticed the anomaly but haven’t had any luck yet. I was perusing the forum and noticed another post of this topic but didn’t see any resolution. Although it will mean a lot of work resetting my preferences, etc., I am thinking that deleting the old and installing a clean copy may be the only recourse I have.


Have you tried to disable Cubase Preferences?

So if everything looks normal that implies your MIDI Notes are visually all in their correct locations. But if you are hearing them play at double the tempo that means the sounds are being generated before those notes occur on the timeline. Is that a correct description of whats happening?

An FYI I should have provided earlier…I am using Cubase to drive my synth through a USB connection. Nothing is generated except the midi code going to the synth. I have played the file on my laptop instance of Cubase, and it functions correctly. If I play the same file on my desktop instance of Cubase, the playback speed is doubled. All the files I have tried exhibit this behavior. Both are Windows 11 machines with 12th Gen i9 processors. Although there are no audio tracks, I am even looking at ASIO settings. Any CPR file I load plays at double the BPM set in the Tempo Track. What’s even more odd is that tempo changes are followed and properly displayed. To me, I changed (without realizing it) some sort of parameter in some preference. What makes it even more frustrating is that I can’t remember what I may have done, and my analysis efforts have so far been futile. Maybe I should walk away for a little time to clear my head. I appreciate the suggestions being made and use them to spark further investigation. I should just load a fresh copy with factory preferences, but I would like to know what I did and share the result with the Cubase community.

Maybe a clock problem, or your sync settings?

Thank you raino, your suggestion triggered me to check clock and sample rate settings. The problem was in the Project Setup (see image) preferences settings. Although I’m not sure how it is related (more research on my part), in the Record File Format settings the Sample Rate was set incorrectly. Cubase checks the entered sample rate with that reported by the audio hardware and adjusts accordingly. Not sure what I did to cause it to happen but now I need to go through my system and make sure it’s not going to affect anything else (Ableton, etc.) Thank you to all who made suggestions.