MIDI import as Halion Sonic SE multi-timbral [SOLVED]

Hey guys.
As you k now, In MIDI import options, you can choose MIDI tracks, Instrument tracks or Halion Sonic SE multi-timbral.
I always used Halion Sonic SE multi-timbral option in my C6 Elements, and it always worked a treat.

BUT since i upgraded to Artist 6.5 i cannot get this to work properly. Cubase imports a MIDI file, all tracks are assigned a channel number and sent to Sonic SE, however in Sonic SE only the first #1 sound is selected. So therefore the MIDI track with ch.1 only will play. Why is it not assigning tracks properly any more?
I have not touched any other MIDI import options.
Any ideas ? Cheers.

Dear Elektroman,

you have two options to make this work. You can import the MIDI file into an empty project (do not create a new project when importing the MIDI file). Or you can create a new project, then open HSSE, go to ‘Options’ and turn on GM Mode.


Thank you very much for your help!! Using GM mode in options has done the trick.
Very happy . :smiley: