MIDI import quintduplets

I am trying to import midi part where are triplets, eights and quintduplets
on each part.
I have quantized it correctly with Cubase, but the dorico 4 does’nt recognize quintduplets. Is there a way to set each track quantisztion separately, or what should i do?

You can use the Edit > Requantize dialog to requantize selected passages.

I have found it. But still, there is no option to quantize it to quintduplets…

No, indeed, there is no specific quantization option for quintuplets.

So there is no chance, that Dorico will recognize quinttuplets, when
importing MIDI?

I believe Dorico will notate quintuplets if it really thinks it has found quintuplets, even though there is no specific option to enable or disable it.

Don’t know if Cubase has the same as Logic, but you might have to quantize destructively before you export.


Looks like this in Logic: