I have been a Cubase user for years and have been using Cubase 9 from its release date. I use an Oxygen 61 midi controller that I have been using for years. Never had a problem. This past weekend I picked up an Apollo Quad interface and for installation I unhooked everything from my PC. Installed the firewireB, reconnected all my connections and everything was fine. Fast forward a day or two and suddenly my MIDI controller just will not work.

For instance I load up a VST Instrument, say Addictive Drums, click the monitor icon and hit the keys - nothing, no sound, no MIDI in activity. There is MIDI out activity as the meter spikes here and there even when Im not touching the keys but that was always the case.

I rebooted and Cubase is showing the Oxygen 61 as an option for input and output so I guess it recognized the controller. But again no sound

Now here is the stranger thing…I then moved the USB cable connecting Oxygen to a different slot and it worked…BUT once I closed and re-opened Cubase again no sound. SO I moved to a different USB slot and again it worked BUT same thing once I logged off and then reloaded CuBase nothing. its almost like when moving to a new USB slot it reloads drivers like new gear and then it works but not after i shut down and return the project.

Im just lost as to the problem…does this sound like a controller malfunction (it is like 10 years old) or is something up with CuBase? I never had this issue for literally years. I thought maybe the addition of the Apollo but monitoring and playback is all fine just MIDI in is the issue and the way I see it that has nothing to do with Apollo.

Also I tried to play EZ Keys (as a standalone not as a VST in CuBase) to see if it was a Cubase problem. I go to the EZ Keys Midi set up dialog box it see Oxygen listed as a controller. i then checked the box on the pop up to use the Oxygen as the COntroller. However as soon as I close the window and go to back to play …again nothing, no sound. When I re-open the EZ Keys interface the Oxygen box is again unchecked. - like the check is not sticking

Any thoughts / assistance is appreciated. If it might be the controller and if so I have no problem buying another but just want to make sure this is not just something simple that I am missing.

Mike Pelle

Thank god!!! I thought I was the only one with this… Started happening a few weeks ago just out of nowhere. No hardware changes or anything. The only workaround for now is to literally unplug the usb cable from the midi controller and plug it back in. Somebody please help :slight_smile:

Are you using a USB Hub?

Check here: http://www.m-audio.com/support/documents-search

Check your midi connections and boot up order. I’d try to connect the keyboard and then power down and reboot with the keyboard on. Good luck.