MIDI Insert Presets Missing?

Title says it all…but I have a lot of midi insert presets that I use in 7.5. Now there is a record button where there use to be the pull down menu for the presets. Are the presets gone now?

All midi pre-sets not just inserts seem to be missing


Added Just copying them from 7.5 Presets folder to 8 Preset folder seems to work just fine

Hi Hippo
I have the same issue
How did you copy the presets across , i have tried but they still won’t show up in the midi Fx ?

Hi there, I have the same issue. The Midi Insert Presets are correctly installed in Library/Preferences/Cubase 8/Presets/MidiInsertsPresets. They do not show up in Cubase 8. Is the name of the folder correct?

Would be nice to have a solution because I use them a lot…


Can Steinberg confirm this is a problem that will be fixed?


Go to C/Program Files/Steinberg/Cubase 8/Presets

You should see your presets there. Just copy the folders and paste them to:

C/User/AppData/Roaming/Steinberg/Cubase 8/Presets

It fixed the missing presets for me.

Had this problem under 7 and 7.5 and now 8 i.e. no presets showing, it is a total pain having to look up how to do this copy each time and it feels like a hack - wish this could be addressed

I see my presets here but still do not have any place in the inspector to even access presets.

I had the same issue with the midi presets so i made 1 preset in each module and then went to the User Preset folder and copied all the presets that couldn’t not be found into the user folder ,so now if they ever go missing in any other version they just get copied across in my user preference folder :wink:

Hello Steinberg,
Hello all,

I just updated from Cubase 10 to 10.5 and had exact the same problem: No presets will appear for the midi insert effects.
The solution given here in 2014 also worked for me, i had to manually copy all the Steinberg presets
C:\Users\me\AppData\Roaming\Steinberg\Cubase 10_64\Presets
C:\Users\me\AppData\Roaming\Steinberg\Cubase 10.5_64\Presets
(e.g. complete folder \Arpache SX)

now everything is fine. So it is resolved for me, but I assume this problem is quite common and should be fixed at next opportunity in Cubase…

Thank you to this forum and have a nice day,